Changement de thème !
Qu'en pensez-vous ?
Vos commentaires sur ce sujet : Thème sombre

La p'tite violette en detresse !

Présentation des membres et de leur Corsa B
Répondre
Klotilde
Messages : 2
Enregistré le : jeu. 11 nov. 2021 11:13
Moteur : C14NZ (1.4 8v - 60ch)
Localisation : Drôme (26)

La p'tite violette en detresse !

Message par Klotilde »

BonJour à tous
Je suis là pour l'opération sauvetage de ma P'tite Violette !

LA PTITE VIOLETTE : Corsa B essence 3 portes 1.4i 60 de 1994 (moteur C14NZ) VIN VSX000073R4392234 presque 130000km

C'est ma première voiture et on s'est rencontrée en 2011 (oui j'ai eu mon permis tard), mes premières routes en conducteur, mes premières mécaniques, mon sac à dos roulant, on a dormis partout toutes les deux ❤️, et jusqu’à aujourd'hui elle n'a fait des vrais pannes qu'aux autres :D !!!

Je vis dans l'autre hémisphère depuis 8ans (là de passage en métro) et ma famille veut me faire envoyer ma P'tite à la casse ...
Mais je suis sure qu'on peut encore faire quelque chose pour elle ! Elle peut pas finir comme ça ....!!!!!!
C'est une voiture sensible et caractérielle mais tellement attachante (comme moi haha!)

Il y a 4 ans on me disait qu'elle déconnait déjà mais j'avais roulé 3 mois et toute la France avec, et elle ne m'a fait qu'une panne magique de radiateur (ça c'est une autre histoire ❤️ haha!).
Je suis partie sereine. Quand je part elle dépanne toute la famille si besoin. Ils en ont eu besoin et elle s'est mis à buguer au point qu'ils l'ont ramené chez mon amie qui la gardait en plateau. Petite précision mon frère et ses amis sont mécano... Oup's !

Alors pourquoi ?
Panne aléatoire. Elle démarre quand elle veut et parait-il le moteur s'est déjà coupé en route (Re oup's)

Je la test il y a 15 jours et elle démarre du 1er coup (ou 2eme) après 2ans sans attention (snif) alors je reprends espoir :) Hier je vais la voir avec mon père (c'est mieux qu'en stop sous la pluie hihi) et on la test. J'ai eu la frayeur de ma vie car en accélérant à l’arrêt le pot d’échappement s'est éventré au niveau du silencieux ! Bon j'étais pas fière et j'aurais peu être du écouter mon instinct plutôt que mon père mais bon... ça ça se change!

Sauf qu'elle démarre bien... puis plus... puis parfois oui... puis parfois non... Elle a même démarré sur "trois pâtes" c'est a dire avec 3/4 bougies lorsque je testais le système de démarrage. J'ai roulé un peu avec, calé, redémarrer et re-roulé, ... C'est en l’arrêtant volontairement que là elle ne voulais plus redémarrer.

Au final elle n'a pas voulue redémarrer du tout (heureusement qu'elle a bien voulue rentrer de la balade!) .
Du coup tout le système de démarrage fonctionne (démarreur, bobine, haute tension, allumage, bougie).
J'ai remarqué qu'elle démarrait mieux à froid. On a mis du WD40 sur toute les fiches que l'on a trouvée.
On soupçonne un problème électrique et/ou de calculateur.
Sauf que mon entourage mécano ben tous autant qu'ils sont ils n'aiment pas l'élec...
Je n'y connais rien du tout en calculateur. Des explications ? des conseils ?

Je cherche des conseils ! Des avis? Des pistes ?
Des témoignages de pannes similaires et leurs résolutions ?
Sur d'autre forum j'ai lu une histoire de capteur PMH ? C'est quoi ?
D'autres pistes ?
Si c'est le calculateur comment en être sure ? Est ce que ça vaut le coup de le changer ? des précautions ? un budget ?


Merci et bonne journée
Klotilde

ps: je suis ni mecano (mais je me débrouille) ni une pro du net (mon côté dino ) ;)
pss : je suis dans le sud Drôme si jamais tu es honnête, passionné, désintéressé, compétant et motivé (oui oui je crois à la poule aux œufs violet :D )
Avatar du membre
BASSMANTA
Messages : 2808
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: La p'tite violette en detresse !

Message par BASSMANTA »

Slt et bienvenu.

C'est pas vraiment la section de dépannage ici, mais de la présentation et de ce qu'on a fait sur la voiture.

C14NZ, pas de PMH !!! Calculateur, j'y crois pas !!!
Pourquoi toujours tout mettre sur le dos du calculateur alors que les voitures sont pas correctement entretenu ?
Dire que les bougies et les câbles sont bon, c'est vite dit ! Il date de quand son dernier gros entretien ?

Le voyant s'allume en roulant ?

Ma 94, C14NZ, 3 portes avait 82.500 kms. Ma 95, C14NZ, 3 portes avait 224.127 kms.
Ma 95 avait le même équipement que la tienne.
Toit ouvrant, fermeture centralisé, vitre électrique, direction assisté hydraulique et signal sonore des phares allumés.

Normalement, l'intérieur est le suivant:
Image
BASS MANTA

OPEL SENATOR B 3.0i 24V boitoto : du 15/11/1993 white blinker 8-)
OPEL CORSA B 1.2i City 5P : de 03/96. 116.769 > 134.932 kms
OPEL CORSA B 1.4i Cool Line : du 19/08/94. 78.807 > 82.500 kms RIP
OPEL CORSA B 1.4i Viva : du 29/08/95. 219.503 > 224.123 kms RIP
Klotilde
Messages : 2
Enregistré le : jeu. 11 nov. 2021 11:13
Moteur : C14NZ (1.4 8v - 60ch)
Localisation : Drôme (26)

Re: La p'tite violette en detresse !

Message par Klotilde »

Bonsoir
Petit message avant dodo car je viens de découvrir ta réponse :)
Bon dés demain je cherche la section dépannage pour y faire un post alors dsl.

Alors apparemment ma P'tite à un capteur PMH.
Et j'en suis sure :D elle n'a ni toit ouvrant, ni fermeture centralisé, ni vitre électrique, ni direction assisté, ni signal sonore des phares allumés...
Pour l’intérieur c'est possible je vérifie demain.

Aucun voyant ne s'allume en roulant... quand elle veut bien rouler!
Lorsque le moteur coupe en route je ne sais pas ce n'est pas à moi que c'est arrivé. Je suis en enquête!
Les bougie sont neuves. La bobine aussi. La tête delco changer d'occasion.
Sauf erreur de diag ce n'est pas le système de démarrage ni le système d'arrivé d'essence.
Presque sure que c'est en lien avec l’électrique ou l'électronique vu le caractère aléatoire de la panne mais je ne sais pas à quel niveau.
Pour les câbles je ne sais pas s'ils sont tous bon je n'ai pas testé tout les fils. Je ne sais pas trop comment m'y prendre ?
Je ne met pas tout sur le dos du calculateur mais c'est une piste parmi d'autre (elec, PMH, sonde tps liquide refroidissement,..) , et 3 mécano y pensent... Perso je découvre petit à petit sont rôle :)
Pourquoi ne crois tu pas au calculateur ça m' interresse ?

Pourquoi dis tu sans savoir qu'elle n'est pas pas correctement entretenu ?
Pour te répondre son dernier gros entretien date d'il y a 4 ans à mon dernier passage mais elle n'a presque pas roulé depuis et est passé dans les mains de 3 mécano compétant. Sauf que là c'est moi qui n'est pas encore l'historique de ce qui à était fait ou pas! Par contre elle viens de passer 2 ans sans bouger.
Depuis qu'on me l'a donné il y a +de 10 ans elle a toujours fait des blagues électriques mais pas dérangeante pour rouler. Certaines ont été résolue d'autres restent des mystères qui sont surement en liens avec sa maladie actuelle...

Voila si toi ou quelqu’un à des des pistes, idées, conseil constructifs je suis preneuse.

Bonne nuit
Klo
Avatar du membre
BASSMANTA
Messages : 2808
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: La p'tite violette en detresse !

Message par BASSMANTA »

Il n'y a pas de capteur PMH sur le C14NZ !!! Ni même sur le C12NZ.
Et je ne crois que par preuve d'une PHOTO :mrgreen:

C'est marrant parce que tu décrit, ce que le code VIN ne me décrit pas.
Car sur le VIN, c'est bien une C14NZ, 3 portes, avec toit ouvrant, et tout le reste, même l'allume cigarette ( comme l'écrit OPEL ).


Une tête de delco d'occaz, la bonne blague ...
Klotilde a écrit : jeu. 11 nov. 2021 12:03
Sauf qu'elle démarre bien... puis plus... puis parfois oui... puis parfois non... Elle a même démarré sur "trois pâtes" c'est a dire avec 3/4 bougies lorsque je testais le système de démarrage. J'ai roulé un peu avec, calé, redémarrer et re-roulé, ... C'est en l’arrêtant volontairement que là elle ne voulais plus redémarrer.
Sur toute mes caisses, si je monte du neuf au premier emmerde, c'est bien la tête de delco et le doigt, puis si ça continue les câbles.
Il suffit de lire ma présentation d'Aurora qui à bien faillit me faire tuer avec de l'allumage.
Pour vérifier les câbles, faut déjà être certain que la tête et le doigt, ne sont pas fissuré !!!

Si c'était la sonde de T°, elle ne ferait pas tourner le moteur sur 3 cylindres, ni caler et pouvoir repartir de suite après.
Là, c'est la présentation de La Petite ( survivante ), qu'il faut lire car j'avais eue le tour vers le 25 septembre 2017 ( je crois ).
BASS MANTA

OPEL SENATOR B 3.0i 24V boitoto : du 15/11/1993 white blinker 8-)
OPEL CORSA B 1.2i City 5P : de 03/96. 116.769 > 134.932 kms
OPEL CORSA B 1.4i Cool Line : du 19/08/94. 78.807 > 82.500 kms RIP
OPEL CORSA B 1.4i Viva : du 29/08/95. 219.503 > 224.123 kms RIP
Sam62
Messages : 107
Enregistré le : sam. 20 juil. 2019 10:49
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Pas-de-Calais (62)

Re: La p'tite violette en detresse !

Message par Sam62 »

Bienvenue Klotilde !!! :)

Bien qu'une virée dans le sud de la France aurait été canon, manger des gâteaux en parlant des Coco qui nous en font toujours voir de toutes les couleurs et surtout pour lancer un rassemblement entre Corsa B, je te souhaite également la bienvenue de loin ^^

Alors, bien que je sois un pur amateur et que je n'ai pas beaucoup de connaissances techniques je peux essayer de te donner des pistes (attention certaines vont peut-être dans le mur xD):

- changer le filtre à carburant s'il n'a pas été changé depuis très longtemps
- vérifier les fusibles et relais en tous genres
- brancher une valise du type Op-Com ou utiliser la technique du trombone que certains affectionnent ;)
- vérifier les faisceaux dans la baie moteur (traces de brûlures, frottement anormaux sur les câbles...)
- vérifier que les sondes sont bien clipsées/serrées
- tester les différentes sondes ou capteurs
- parcourir le forum pour trouver des pistes (par exemple : https://www.corsa-b.fr/forum/viewtopic. ... 3&start=45)
- et voilà tout pour ce soir ^^

Tu as constaté que ton problème s'améliorait avec une baisse de la température. Tu peux peut-être essayer de démarrer en plein après-midi et après en pleine nuit, pour voir si la température extérieure influe ?

Bonne nuit ! ^^
Sam62
Messages : 107
Enregistré le : sam. 20 juil. 2019 10:49
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Pas-de-Calais (62)

Re: La p'tite violette en detresse !

Message par Sam62 »

P.S. : Elle est vraiment violette ??? xD
Avatar du membre
BASSMANTA
Messages : 2808
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: La p'tite violette en detresse !

Message par BASSMANTA »

Le code moteur d'origine de la voiture est le : 2AP9744

Tu lui demande de démonter la voiture pour vérifier un tas de truc, alors que la voiture à pas roulé depuis 2 ans et que le dernier entretien date de 4 ans.
C'est même pas un soucis de câble positif oxydé et/ou cassé, sinon elle ne pourrait même pas démarré...
Parfois, un simple coup de papier de vert pour nettoyer le cuivre suffit provisoirement et clôturer le diag

Un fusible cramé ne fait pas de panne " intermittente " :mrgreen:



Si je descend dans le sud pour la réparer, je repart avec !!!
Après tout, j'ai encore une 1994, 5 portes avec 115.475 kms au compteur :mrgreen:
BASS MANTA

OPEL SENATOR B 3.0i 24V boitoto : du 15/11/1993 white blinker 8-)
OPEL CORSA B 1.2i City 5P : de 03/96. 116.769 > 134.932 kms
OPEL CORSA B 1.4i Cool Line : du 19/08/94. 78.807 > 82.500 kms RIP
OPEL CORSA B 1.4i Viva : du 29/08/95. 219.503 > 224.123 kms RIP
Sam62
Messages : 107
Enregistré le : sam. 20 juil. 2019 10:49
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Pas-de-Calais (62)

Re: La p'tite violette en detresse !

Message par Sam62 »

Tu marques des points !
Après, je me méfie tellement des voitures, du pourquoi du comment ça peut ne pas aller, parfois pour rien ^^"

Pas sûr qu'elle te la cède xD
Avatar du membre
BASSMANTA
Messages : 2808
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: La p'tite violette en detresse !

Message par BASSMANTA »

Sur la Petite, je dois vérifier si j'avais refait l'allumage en 2016.
Sinon, ça sera fait lorsque je ferais la distri complète et l'embrayage :roll:

Ce matin, malgré le temps qu'on a eue; elle a démarré tout de suite :mrgreen:
BASS MANTA

OPEL SENATOR B 3.0i 24V boitoto : du 15/11/1993 white blinker 8-)
OPEL CORSA B 1.2i City 5P : de 03/96. 116.769 > 134.932 kms
OPEL CORSA B 1.4i Cool Line : du 19/08/94. 78.807 > 82.500 kms RIP
OPEL CORSA B 1.4i Viva : du 29/08/95. 219.503 > 224.123 kms RIP
Avatar du membre
VanHacking
Messages : 38
Enregistré le : jeu. 28 oct. 2021 10:56
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Yonne (89)

Re: La p'tite violette en detresse !

Message par VanHacking »

Klotilde a écrit : jeu. 11 nov. 2021 23:46 La tête delco changer d'occasion.
Le peu d'expérience que j'ai eu avec les allumages à distributeurs m'a montrée que c'est du grand n'importe quoi, je suis complètement d'accord avec bassmanta sur ce point. Le minimum serait de l'inspecter sérieusement vu les symptômes...
Klotilde a écrit : jeu. 11 nov. 2021 23:46 Presque sure que c'est en lien avec l’électrique ou l'électronique vu le caractère aléatoire de la panne mais je ne sais pas à quel niveau.
Pour les câbles je ne sais pas s'ils sont tous bon je n'ai pas testé tout les fils. Je ne sais pas trop comment m'y prendre ?
Inutile de tester tous les fils pour effectuer un diagnostic. Pour moi il faudrait déjà se concentrer sur la tête de delco dans un premier temps puis élargir son diagnostic si elle ne semble pas incriminée. Vous avez déjà démonté les bougies et leur état ainsi que celui des têtes de pistons (quand on peut les observer par les puits de bougies) en dit long en peu de temps sur le fonctionnement du moteur, c'est généralement un bon point de départ pour ce genre de diagnostic.
Klotilde a écrit : jeu. 11 nov. 2021 23:46 Je ne met pas tout sur le dos du calculateur mais c'est une piste parmi d'autre (elec, PMH, sonde tps liquide refroidissement,..) , et 3 mécano y pensent... Perso je découvre petit à petit sont rôle :)
Pourquoi ne crois tu pas au calculateur ça m' interresse ?
Je suis informaticien de métier et je peux le dire, l'électronique des ECU (calculateurs moteurs) est de premier choix, parmi ce qui se fait de plus robuste après ce que l'on peut retrouver en aérospatiale ou en aéronautique. Les calculateurs moteurs sont d'une très grande fiabilité et il est très rare qu'ils tombent en panne s'il n'y a pas eu court circuit sur le faisceau électrique. Les mécaniciens incriminent souvent le calculateur car c'est trop souvent pour eux une "bête noire", une pièce obscure pour laquelle ils n'ont pas été formés, et que par conséquent ils ont bien tendance à l'incriminer à tout va dès qu'ils rencontrent une panne un peu étrange, intermittente ou hors du commun à leurs yeux.
Les symptômes peuvent effectivement faire penser à un PMH défectueux, mais d'après bassmanta ton moteur n'en possède pas.
La sonde température LDR peut facilement être testée avec un multimètre, et dans tous les cas c'est un capteur si peu cher qu'on ne prend pas grand risque à le remplacer...
Klotilde a écrit : jeu. 11 nov. 2021 23:46 Du coup tout le système de démarrage fonctionne (démarreur, bobine, haute tension, allumage, bougie).
J'ai remarqué qu'elle démarrait mieux à froid. On a mis du WD40 sur toute les fiches que l'on a trouvée.
J'aimerai vraiment savoir ce qui te pousse à établir que distributeur, bobines, faisceau d'allumage et bougies fonctionnent parfaitement. Ce sont des éléments qui peuvent très bien provoquer des pannes intermittentes.
Bon, le WD40 est un lubrifiant/dégrippant et c'est très bien pour débloquer un écrou ou accélérer le décrassage d'une pièce métallique mais sincèrement ça n'a rien d'un nettoyant contact et il y a un bon nombre de raisons qui font qu'il vaut mieux s'abstenir de l'appliquer à tout va sur les connecteurs électriques du faisceau moteur d'un véhicule:
- Il n'est pas conducteur et peut être nuisible sur des contacts pas très francs où les signaux qui y transitent sont de faible tension (notamment sur les capteurs à réluctance variable comme la plupart des PMH et AAC).
- Il facilite le nettoyage des dépôts et de la rouille mais ne les dissout généralement pas, donc sans action mécanique (brossage, grattage) ce qu'il aurait fallu retirer des surfaces de contact est toujours là.
- S'il reste longtemps en contact avec certains plastiques et caoutchoucs il modifie leur propriétés. En fait, il à une forte tendance à les ramollir jusqu'au point où ils deviennent friables voir pâteux.
- Il est très fluide et ne reste généralement pas bien longtemps en place, la gravité suffit à le faire couler.
En résumé sur un faisceau le WD40 n'est utile que pour accélérer le brossage de contacts. Pour protéger des connecteurs contre la corrosion et tenter d'améliorer la qualité des contacts à long terme, la vaseline est plus appropriée mais il faut l'utiliser soigneusement car elle est (relativement) conductrice ! Pour dégraisser et nettoyer rapidement des contacts il existe du nettoyant contact (une tambouille chimique bourrée de solvants et proche du nettoyant freins, mais n'a aucune efficacité contre la corrosion cependant).
Klotilde a écrit : jeu. 11 nov. 2021 23:46 Certaines ont été résolue d'autres restent des mystères qui sont surement en liens avec sa maladie actuelle...
Si tu nous en dit plus sur les problèmes que tu as rencontrée dans le passé, peut être que ça pourrait nous aider à orienter notre raisonnement.
Avatar du membre
BASSMANTA
Messages : 2808
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: La p'tite violette en detresse !

Message par BASSMANTA »

BASS MANTA

Robin, tu devrais venir faire le Paris-Roubaix avec moi ( route ou VTT ).
Après ça, tu n'aura pu envie d'en voir, d'en lire et surtout d'en écrire ( J'ai pas lu ).

Le calculateur qui à subi l'incendie de 3SB et le noyade forcé, est impeccable.
DE toute manière, sur les calculateurs des années 90, c'est très rare, qu'ils sont la cause.


L'allumage ( câble, tête et doigt ) visuellement, même si ça parait bien, c'est pas forcement le cas.

20 ans de tête de delco et de doigt :mrgreen:

Sur la SENATOR boite manuel, elle tournait sur 5 cylindres par intermittence ( vitesse ou régime ), câble N°6 HT brulé dans le cache culbuteur
( sous le cache rouge de ma photo profil ).
Sur la boite auto, des montées en régime jusqu'au rupteur ou alors, elle calait et du mal de démarrer
( plus tard, même symptôme, mais c'est le vitre à essence ). Changement de la tête et du doigt ( pas des fils ).

Dernièrement avec Aurora...
BASSMANTA a écrit : dim. 1 nov. 2020 23:22 En ce vendredi, premier jour de pseudo confinement; j'ai changé les 3 ampoules de la console de ventilation.

J'ai aussi fait le changement de la tête de delco et du doigt.
Rester en rade au milieu d'un carrefour et qu'elle ne souhaite pas redémarrer,
car elle a calé comme une merde, c'est pas rassurant :lol: :lol: :lol:

J'ai faillit finir en sandwich, avec un tracteur coté gauche et une camionnette lancé à 70 km/h, à droite
:shock:
KDO Robin ( je dois changer celle de la Petite, mais j'ai 2 supports en stock ).
BASSMANTA a écrit : dim. 1 nov. 2020 23:22 Petite astuce si vous avez ce support, dans la console de ventilation
Image

Il suffit de le faire pivoter vers l'avant, de façon à l'écarter de la prise, que vous avez enlevé préalablement.

Sur ma 96 ( la Petite ) j'ai changé la tête de delco le 14-09-2017 à 122.954 kms et le 06-01-2018 à 125.498 kms, tête + doigt :lol:
Le joint annulaire le 27-12-2017 à 125.224 kms. Les bougies seulement le 02-01-2019 à 128.173 kms ( démarrage à froid difficile ).
Et le 08-01-2019 à 128.233 kms, les câbles ( car le problèmes persisté et je ne savais pas " l'age " des câbles ).
C'est pas cet hiver, que je vais changer quoi que ce soit cet hiver :lol: :lol: :lol: Le tout à moins de 10.000 kms :roll:
BASS MANTA

OPEL SENATOR B 3.0i 24V boitoto : du 15/11/1993 white blinker 8-)
OPEL CORSA B 1.2i City 5P : de 03/96. 116.769 > 134.932 kms
OPEL CORSA B 1.4i Cool Line : du 19/08/94. 78.807 > 82.500 kms RIP
OPEL CORSA B 1.4i Viva : du 29/08/95. 219.503 > 224.123 kms RIP
Répondre