Problème Module d'allumage Corsa B

Besoin d'aide pour le moteur ?!?
Répondre
mond
Messages : 42
Enregistré le : dim. 24 oct. 2010 20:35
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Paris (75)

Problème Module d'allumage Corsa B

Message par mond » dim. 10 févr. 2019 20:44

Bonsoir,

Voila de retour avec Mon problème des modules d'allumages ! (Corsa B moteur: C12NZ)
Je suis à mon 3eme module d'allumage NEUF qui fonctionne pendant quelques jours puis il est mort.
j'ai bien mis de la pate thermique lors du montage fournie avec le nouveau module.

Cet après midi je roulais tranquillement et soudain le moteur fait des accoups et s’arrête, il n’y a plus d'allumage. Heureusement je possède un ancien module d'allumage qui fonctionne! je l'ai changé sur place et hop le moteur se lance et j'arrive chez moi (10 km) sans aucun soucis!

Je voudrais savoir pourquoi chaque module neuf fonctionne parfaitement au début puis après 2 semaines max, ce module tombe en panne !
Il se peut q'une pièce qui est en train d'agir sur le module ? ou les 3 modules que j'ai acquis sont défectueux ?? ca peut etre ca ?

La question qui m’embête , s'il y a une pièce électronique (bobine d'allumage par exemple) qui la cause de la détérioration des modules neuf pourquoi l'ancien module fonctionne parfaitement ????

y a t*il une méthode a tester le module d'allumage avant de le monter ?
Merci d'avance pour vos idées.

voila a quoi ressemble mon module d'allumage qui se place derrière la bobine d'allumage

Image

BASSMANTA
Messages : 1947
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Autre pays

Re: Problème Module d'allumage Corsa B

Message par BASSMANTA » dim. 10 févr. 2019 22:21

Bsr

J'ai envie de dire " arrête d'acheter de la merde " :lol: :lol: :lol:
BERU, QUINTON HAZELL, VALEO; c'est pas 15€ le module, c'est clair !

mond
Messages : 42
Enregistré le : dim. 24 oct. 2010 20:35
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Paris (75)

Re: Problème Module d'allumage Corsa B

Message par mond » lun. 11 févr. 2019 09:44

Bonjour,

Le dernier Module que j'ai acheté c'est la marque "HUECO" (comme quoi "Made in germany")
il a fonctionné pendant 2 semaines puis il a commencé à couper l'allumage.

Si non y a t-il une autre piste à vérifier ? Juste pour être plus sur.

BASSMANTA
Messages : 1947
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Autre pays

Re: Problème Module d'allumage Corsa B

Message par BASSMANTA » lun. 11 févr. 2019 20:29

" Fabriqué a ", ne dit pas que les éléments monté sont de bonne qualité.
Sur une voiture " assemblé " en France; les éléments monté sont " fabriqué en France " :?: :mrgreen:

mond
Messages : 42
Enregistré le : dim. 24 oct. 2010 20:35
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Paris (75)

Re: Problème Module d'allumage Corsa B

Message par mond » mar. 12 févr. 2019 17:35

Rebonjour,

Ok merci, Je vais opter pour l'une de ces 3 marques: BERU, QUINTON HAZELL, VALEO

Y a t-il un moyen de tester ce genre de module d'allumage avant de le monter ? (avec un multimètre, test de la résistance ?...)

mond
Messages : 42
Enregistré le : dim. 24 oct. 2010 20:35
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Paris (75)

Re: Problème Module d'allumage Corsa B

Message par mond » lun. 11 mars 2019 22:33

Bonsoir,

De retour avec les modules d'allumages mais cette fois-ci une petite bonne nouvelle!
Je viens de récupérer un module neuf d'origine Opel GM.
Je vous mets les photos et la référence GM pour ceux qui ont le même module que moi (Opel corsa B 1.2, C12NZ, année 1997)
A noter que le nouveau Module GM est différent de celui des années 93-97 ( le terme "GM" n'est plus présent , remplacé par le terme: "JCI")

Image

Image

Image

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8507
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Problème Module d'allumage Corsa B

Message par LeKiffeur » mar. 12 mars 2019 08:04

Et ? Tu l'as installé ?

mond
Messages : 42
Enregistré le : dim. 24 oct. 2010 20:35
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Paris (75)

Re: Problème Module d'allumage Corsa B

Message par mond » mar. 12 mars 2019 12:37

Bonjour LeKiffeur,

Oui hier soir, j'ai fait aujourd'hui matin 15 KM et ca marche.
Espérant que c'est bon cette fois, mais je ne peux confirmer qu’après 2 semaines (durée moyenne de panne de mes anciens modules lol :lol: :lol: )
Je vous tiendrais au courant :)

Merci.

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8507
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Problème Module d'allumage Corsa B

Message par LeKiffeur » mar. 12 mars 2019 14:24

Bon bah on croise les doigts 🤞

Répondre