Problème ouverture thermostat de LDR (moteur C12NZ)

Besoin d'aide pour le moteur ?!?
MaelStrom
Messages : 20
Enregistré le : mar. 7 juin 2022 17:11
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par MaelStrom »

Salut,

Franchement, quand je l'ai passé à l'eau, elle n'avait pas de mal à sortir...

Mael.
Avatar du membre
BASSMANTA
Messages : 3419
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par BASSMANTA »

Tu as dit toi même
MaelStrom a écrit : mar. 30 août 2022 10:30 je me suis rendu compte que le bas du radiateur était froid.
C'est bien que tu as une accumulation dans le bas du radiateur.


C'est parce que la Petite doit passer le CT, sinon j'aurai pas fait de vidange cette année :lol:
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 231.025 kms.
tallilebasse
Messages : 147
Enregistré le : ven. 11 mars 2022 21:35
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Haut-Rhin (68)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par tallilebasse »

Bonjour,MaelStrom.

ll était question de vérifier si tu avais le même point d'ouverture.
Tu as testé les deux thermostats et l'un avait du retard par rapport à l'autre.
Le ressort est neuf et peut mettre un certain temps à réagir.
La solution a été proposé auparavant.
Resserrer les vis de culasse car tu as une surpression.
Si aucun résultat,rectification de la culasse.
C'est aussi simple que cela.
Mais je pense que cela te t"emballe pas.
On trouve de tout et n'importe quoi sur la toile.
Surtout des tutos à coté de la plaque...
Voila une bonne doc.
https://www.cjoint.com/doc/22_09/LIdsGj ... ulasse.pdf

@+.
Avatar du membre
BASSMANTA
Messages : 3419
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par BASSMANTA »

Et voilà le parfait exemple de ramassis de conneries; qu'on lit sur la toile !!!
Resserrer les vis de culasse ou faire le JDC avec rectif de la culasse XD et pourquoi pas changer de moteur aussi :roll:

Et dans le cas où j'ai les culbuteurs qui claque sur la GSI, je change la boite de vitesse ou je vérifie avant tout mon niveau d'huile ?
( si pour un problème de " chauffe ", il faut rectifier la culasse; pour un manque d'huile, je dois, au moins changer la BDV :lol: )



Ce midi, arrêt au burger king; le temps de prendre la commande et de repartir, que mon aiguille était à l'approche des 100°.
Le ventilo, ne se déclenche pas; puisqu'il déclenche vers 103-105°. Sauf que le mano est pas aussi précis que les données de l'OP-COM.
L'aiguille doit monté loin dans le rouge, pas juste au bord ! D'autant que la sonde de déclenche et de mano, n'est pas la même.

Si en plus de ça, le bas du radiateur est rempli de dépôt, le commutateur ( 90242277 ) ne risque pas d'envoyer le signal, pour activer le ventilo.
Sinon, j'ai radiateur + sonde + commutateur sous la main et là, on verra si elle " chauffe " encore.

Youpiiiii, en faisant la purge du LDR, je vais voir si ma sonde est HS :mrgreen:
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 231.025 kms.
tallilebasse
Messages : 147
Enregistré le : ven. 11 mars 2022 21:35
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Haut-Rhin (68)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par tallilebasse »

Yo. BASMANTA .

T'es lourd...

@+.
MaelStrom
Messages : 20
Enregistré le : mar. 7 juin 2022 17:11
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par MaelStrom »

Hello les fans de coco,

Je viens aux news ! Je me suis résigné à changer mon joint de culasse afin de voir si cela venait de là. J'ai acheté cette fois un joint d'une autre marque qui préconisait de visser en escargot et non en croix comme l'ancien, parce que c'est comme ça que j'avais appris. J'ai aussi changé la sonde de température et le thermocontact de ventilateur afin d'être sûr que les valeurs affichées et les déclenchements soient bons.

Résultat : le radiateur est entièrement chaud donc le fluide circule a priori bien. J'ai juste un comportement similaire à la situation d'avant car autour de 95-97°C au compteur, l'aiguille baisse rapidement jusqu'à 92-92,5°C environ et ensuite oscille entre 92,5 et 95°C.

Est-ce un comportement normal ? Voyez-vous vous aussi une ouverture subite du calorstat ou est-ce linéaire ? Je me dis que le comportement a l'air normal puisque le temps que le calorstat s'ouvre, il est normal que la sonde mesure une température plus élevée puis cela se stabilise une fois le calorstat complètement ouvert. Peut-être est-ce parce que le ressort est encore un peu dur car neuf ?

Quand vous roulez, l'aiguille est entre 92,5°C et 95°C aussi ? J'ai un mauvais référentiel je pense car avant mes réparations l'aiguille ne dépassait pas les 90°C de mémoire donc peut-être que le calorstat était bloqué en position ouverte.

C'est peut-être la fin de ce topic !! Du moins j'espère... Merci de votre retour !

A+

Mael
Avatar du membre
BASSMANTA
Messages : 3419
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par BASSMANTA »

Slt Maël

Quand je roule comme ce matin ou juste à l'instant, ma 96, arrive juste au milieu entre le 0 absolu et le 90° :mrgreen:
J'ai toujours le thermostat 87° et non un 92°, dès lors que je serais décidé à faire ma distri :lol:

Par contre, dès lors que je suis dans un bouchon ou un arrêt prolongé, l'aiguille monte rapidement.


Je ne vais pas m'étaler, sur ce que j'ai déjà précisé dans mes précédents post...
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 231.025 kms.
MaelStrom
Messages : 20
Enregistré le : mar. 7 juin 2022 17:11
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par MaelStrom »

Ok, avec un 87°C logique ! Mais d'origine c'est un 92°C. Un témoignage d'une personne qui a un 92°C ?

Mon ancien était peut-être un 87°C, je vais regarder.
Avatar du membre
BASSMANTA
Messages : 3419
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par BASSMANTA »

Ton ancien... ta CORSA n'est pas neuve.
La mienne est dans la famille depuis sa sortie d'usine... et son proprio l'a entretenu, jusque 2016, quand je l'ai repris.
( Bon même, si entre temps, c'était pu lui le proprio; mais sa mère. )

Et lorsque j'ai fait la distri, j'ai bien remis la même réf.
Mon seul soucis, est que l'été et qu'elle ne fait que la ville ( arrêt à chaque feu, tout les 200m ), elle n'a pas le temps de " refroidir ".
C'est pour cette raison, que je vais lui mettre un 92°, car le thermostat s'ouvrira au moment de démarrer au feu ou entre les feux.

Avec mes C14NZ ou la X14SZ, j'avais moins de chauffe en été. Avec la GSI, on verra à l'usage et sa grosse révision faite.
Dès que mon mano était à 95°, il descendait à 92°. Sauf sur Aurora, car sonde ou mano étaient décalé de 3° de plus.
Mais, dès 98° ( 95° réel ), le thermostat 92°neuf, s'ouvrait et le mano revenait à 95° ( 92° réel ).

Aucune de mes CORSA, n'a et n'avaient de problème de chauffe.
92° en roulage pour les C14 et la X14SZ; moins de 90° pour la C12NZ.


Je vais quand même devoir le répéter ! C'est tes sondes de T° qui merde !!!
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 231.025 kms.
tallilebasse
Messages : 147
Enregistré le : ven. 11 mars 2022 21:35
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Haut-Rhin (68)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par tallilebasse »

Bonjour,

Bon , reprenons...
Il a été demandé de vérifier l'ancien calorstat avec le nouveau pour le diffèrent point d'ouverture.
Sur ce point, tu es encore dans l'incertitude.
Tu avais une durite dure et évidement de la surpression car tu avais changé le joint de culasse auparavant.
Il a été demandé de vérifier la culasse avant montage pour un problème de planéité.
Je remarque que tu ne prends que des premiers prix d'où les ennuis.
En JDC,je ne prends que de l'Ajusa.
Apres serrage en croix ou escargot ,le constructeur préconise une ordre de serrage et un couple .
Il est évident de le respecter.
Bref, maintenant le radiateur est chaud et c'est l'essentiel.
Il existe un régulateur 12 Vdc +/- 5% dans le compteur qui pilote ta jauge de température.
Cette jauge de température est en fin de compte un milliampèremètre.
Toutes modifications de la tension d'entrée ou de la courbe de réponse de la ctn (capteur de température) donne une indication erronée.
Je démonterai le compteur et je nettoierais le connecteur arrière pour avoir une bonne masse.


A+
Modifié en dernier par tallilebasse le mar. 8 nov. 2022 13:45, modifié 1 fois.
Avatar du membre
BASSMANTA
Messages : 3419
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par BASSMANTA »

tallilebasse a écrit : sam. 5 nov. 2022 15:41
Toutes modifications de la tension d'entrée ou de la courbe de réponse de la ctn (capteur de température) donne une indication erronée.
Je démonterai le compteur et je nettoierais le connecteur arrière pour avoir une bonne masse.
Donc autant changer les sondes car au moins c'est rapide à faire et
si dans l'éventualité que c'est le mano, il sera tranquille 10 ans, avant de changer les sondes.

J'avais changé le mano sur Aurora et au final, c'était une sonde... mais comme je connais parfaitement les réactions du moteur;
ça ne me dérangeais aucunement d'avoir 3° de +.
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 231.025 kms.
MaelStrom
Messages : 20
Enregistré le : mar. 7 juin 2022 17:11
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par MaelStrom »

BASSMANTA a écrit : ven. 4 nov. 2022 19:10 Dès que mon mano était à 95°, il descendait à 92°.
C'est ce que je voulais entendre, ma voiture a le même comportement.
BASSMANTA a écrit : ven. 4 nov. 2022 19:10 Je vais quand même devoir le répéter ! C'est tes sondes de T° qui merde !!!
Mes sondes ne merdent pas, elles sont neuves et le ventilo se déclenche au bon moment. Ce que je voulais savoir, c'est si le temps de latence est normale et si l'ouverture du thermostat se voyait au cadran. La réponse est donc oui.
MaelStrom
Messages : 20
Enregistré le : mar. 7 juin 2022 17:11
Moteur : C12NZ (1.2 8v - 45ch)
Localisation : Nord (59)

Re: Problème ouverture thermostat de LDR (moteur C12NZ)

Message par MaelStrom »

tallilebasse a écrit : sam. 5 nov. 2022 15:41 Je remarque que tu ne prends que des premiers prix d'où les ennuis.
Ridex et Topran sont des premiers prix. Je ne pense pas que Victor Reinz, Febi Bilstei, Valeo le soient.
tallilebasse a écrit : sam. 5 nov. 2022 15:41 Il existe un régulateur 12 Vdc +/- 5% dans le compteur qui pilote ta jauge de température.
Cette jauge de température est en fin de compte un milliampèremètre.
Toutes modifications de la tension d'entrée ou de la courbe de réponse de la ctn (capteur de température) donne une indication erronée.
Je démonterai le compteur et je nettoierais le connecteur arrière pour avoir une bonne masse.
Après observation du comportement de la température du LDR, il semble que rien ne déconne si ce n'est au degré près.

Ma conclusion est qu'en effet, j'avais dû mal changer mon joint de culasse ou ce dernier présentait un défaut. Soit cela, soit le nouveau calorstat que j'avais acheté était défectueux et celui remplacé l'était aussi avec le temps. Peut-être que sans rechanger le JDC, le problème aurait été réglé mais l'histoire ne le dit pas.

Si quelqu'un voit ce post et a le même problème, bien vérifier dans une casserole l'ouverture du calorstat avant de le poser. Même si c'est très approximatif. Bien vérifier les couples de serrage des vis de culasse et éventuellement rechanger le JDC si rien ne fonctionne malgré cela.

A+
Répondre